Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451395 - System locks up while loading gnome-panel with kernel 2.6.25.6-55.
Summary: System locks up while loading gnome-panel with kernel 2.6.25.6-55.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 9
Hardware: i686
OS: Linux
low
high
Target Milestone: ---
Assignee: John W. Linville
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 451510 451723 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-14 01:07 UTC by Gideon Mayhak
Modified: 2008-07-03 20:10 UTC (History)
6 users (show)

Fixed In Version: 2.6.25.9-76
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-03 20:10:28 UTC


Attachments (Terms of Use)

Description Gideon Mayhak 2008-06-14 01:07:38 UTC
Description of problem:
When booting the new (2.6.25.6-55) kernel, my system loads fine until I log in.
 You can see the gnome-panel starting to load and then the system locks up (so
much that the capslock light flashes).  The previous kernel (2.6.25.4-30) boots
fine.

Version-Release number of selected component (if applicable):
2.6.25.6-55

How reproducible:
Every time.

Steps to Reproduce:
1. Boot system with latest kernel
2. Log in
3. Watch the blinking capslock light
  
Actual results:
System lockup before gnome-panel even loads.

Expected results:
Log in and have things load normally.

Additional info:
I do use the proprietary NVIDIA driver, along with kmod-kqemu and kmod-gspca,
all provided by the Livna repository.  Please let me know what logs you need to
see or anything else.

Thanks a lot,

Gideon Mayhak

Comment 1 Adrin Jalali 2008-06-14 05:28:26 UTC
I also confirm the bug, except I use xorg-x11-drv-ati-6.8.0-16.fc9.i386

Comment 2 Franck Waechter 2008-06-14 11:15:52 UTC
Same here. The system freeze (reset needed) after login. I use
xorg-x11-drv-radeonhd. If I create a new user, that works but without wifi (with
keyring) autoconnection. It seems it's due to wifi activation (networkmanager
freeze).
A conflict between networkmanager and kernel maybe...

Comment 3 Franck Waechter 2008-06-15 12:17:37 UTC
It seems the kernel 2.6.25.6-59 has solved my problem

Comment 4 Colin Walters 2008-06-16 18:05:56 UTC
2.6.25.6-59 also fixed the freeze on a developer's machine here.

Comment 5 Dax Kelson 2008-06-17 23:39:18 UTC
This is probably a dup of bug 451723

Comment 6 Mike Hanby 2008-06-20 20:10:19 UTC
I have the exact same issue 2.6.25.6-55 causes a freeze after I login to gnome
(blinking capslock and numlock) on my Dell XPS m1330 notebook (with the iwl4965
wifi card).



Comment 7 John W. Linville 2008-06-23 19:00:46 UTC
Does this problem disappear with -57.fc9 (or later) kernels?

   http://koji.fedoraproject.org/koji/buildinfo?buildID=52456

Comment 8 John W. Linville 2008-06-23 19:01:25 UTC
*** Bug 451510 has been marked as a duplicate of this bug. ***

Comment 9 John W. Linville 2008-06-23 19:01:41 UTC
*** Bug 451723 has been marked as a duplicate of this bug. ***

Comment 10 Johan Vromans 2008-07-03 19:52:24 UTC
I can confirm that bug 451723 no longer seem to occur in kernel 2.6.25.9-76.


Note You need to log in before you can comment on or make changes to this bug.