Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451393 - gnome-compiz-preferences: type mismatch error, not functional
Summary: gnome-compiz-preferences: type mismatch error, not functional
Keywords:
Status: CLOSED DUPLICATE of bug 446405
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-compiz-manager
Version: 9
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: John Mahowald
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-14 00:43 UTC by Mumrel
Modified: 2018-04-11 07:21 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-29 23:53:08 UTC


Attachments (Terms of Use)

Description Mumrel 2008-06-14 00:43:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Description of problem:
After starting gnome-compiz-preferences, a window pops up and says:

Die Typen stimmen nicht überein: Liste erwartet, jedoch string erhalten
Die Typen stimmen nicht überein: Liste erwartet, jedoch string erhalten
Die Typen stimmen nicht überein: Liste erwartet, jedoch string erhalten

which should translate to:
Type mismatch: List expected, received string

Most options seem to work properly even though, but what bugs me is, that if I switch to the Desktop-tab, I no longer can configure the "Active Screen Corner" Section.
The four combo-boxes are empty (really empty, they do not contain "-"). Choosing            "-" or "Clear annotations" for the uper right corner does not work, even not after loggin out or a ctrl - alt - <--.

In F9s default configuration, moving the mouse to the upper right corner enables the "window overview". I like that feature, but not in the upper right corner.
Dozens of times I or my girlfriend accidentally active(s) this feature and this really bugs us.

Since gnome-compiz-preferences does not seem to work, I currently habe no clue how to change that behavior.


Version-Release number of selected component (if applicable):
gnome-compiz-manager-0.10.4-4.fc9.i386

How reproducible:
Always


Steps to Reproduce:
1.Start with custom fedora 9 install
2.activate GL-Desktop
3.try to change the behavior of the right upper screen corner (Active Screen corner)

Actual Results:
Nothing, and exactly this is the probem.

Expected Results:
The Active Screen Corners should be configurable by the user

Additional info:
If you need any information just ask, I'll be happy to help you.

Comment 1 Vasile Gaburici 2008-07-05 12:03:44 UTC
I'm seeing this too.

Comment 2 Matěj Cepl 2008-07-29 23:53:08 UTC

*** This bug has been marked as a duplicate of 446405 ***


Note You need to log in before you can comment on or make changes to this bug.