Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451391 - [Patch] Add negotiation for the speex channels and rate
Summary: [Patch] Add negotiation for the speex channels and rate
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins-good
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 444764
TreeView+ depends on / blocked
 
Reported: 2008-06-13 23:58 UTC by Brian Pepple
Modified: 2008-09-13 17:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-13 17:29:41 UTC


Attachments (Terms of Use)
gstreamer speex patch (deleted)
2008-06-13 23:58 UTC, Brian Pepple
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 465146 None None None Never

Description Brian Pepple 2008-06-13 23:58:54 UTC
Description of problem: Currently, empathy can't handle googletalk voip due to
the gstreamer speex plugin not being able to negotiate the speec channels and rate.


Version-Release number of selected component (if applicable):
gstreamer-plugins-good-0.10.8-5.fc9.i386

How reproducible:
Always

Please find the attached back-ported patch to correct this.  This patch can be
dropped when gst-plugins-good-0.10.9 is released.

Comment 1 Brian Pepple 2008-06-13 23:58:54 UTC
Created attachment 309309 [details]
gstreamer speex patch

Comment 2 Brian Pepple 2008-06-23 18:36:10 UTC
I noticed that you built a package in koji for this last week, and was wondering
if it was going to be submitted to the testing repo?

http://koji.fedoraproject.org/koji/buildinfo?buildID=53251


Comment 3 Fedora Update System 2008-07-02 19:23:31 UTC
gstreamer-plugins-good-0.10.8-7.fc9 has been submitted as an update for Fedora 9

Comment 4 Fedora Update System 2008-07-03 03:16:47 UTC
gstreamer-plugins-good-0.10.8-7.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gstreamer-plugins-good'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-6053

Comment 5 Fedora Update System 2008-07-09 02:43:40 UTC
gstreamer-plugins-good-0.10.8-7.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2008-07-26 06:07:49 UTC
gstreamer-plugins-good-0.10.8-7.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.