Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451390 - 4.7 hvm guest installations looking for /dev/xvda device
Summary: 4.7 hvm guest installations looking for /dev/xvda device
Keywords:
Status: CLOSED DUPLICATE of bug 447315
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: xen
Version: 4.7
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Xen Maintainance List
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-13 23:36 UTC by Gurhan Ozen
Modified: 2013-11-04 01:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-14 10:30:46 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Gurhan Ozen 2008-06-13 23:36:41 UTC
Description of problem:
 Trying to install rhel4u7 guests on a rhel5.2 dom0, anaconda looks for
/dev/xvda device, hence stalling installation. Manually clicking on cancel
button couple times lets the installation continue. Looks like anaconda tries to
open /dev/xvda both when scanning for previous installation and when creating
partitioning table.  


How reproducible:
Very.

Steps to Reproduce:
1. Try to install rhel4u7 guests . I have reproduced this with both i386 and
x86_64 guests. 
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Bill Burns 2008-06-14 10:30:46 UTC
Thanks for the report. This is a duplicate of 447315.


*** This bug has been marked as a duplicate of 447315 ***


Note You need to log in before you can comment on or make changes to this bug.