Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451365 - System freeze when NetworkManager start with the new kernel
Summary: System freeze when NetworkManager start with the new kernel
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 9
Hardware: x86_64
OS: Linux
low
urgent
Target Milestone: ---
Assignee: John W. Linville
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-13 21:25 UTC by Carlos Vassalo
Modified: 2008-06-14 12:13 UTC (History)
3 users (show)

Fixed In Version: kernel-2.6.25.6-57
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-14 12:13:26 UTC


Attachments (Terms of Use)

Description Carlos Vassalo 2008-06-13 21:25:15 UTC
Description of problem:
The system freeze (after kernel update), when applet networkmanager start.

Version-Release number of selected component (if applicable):
Kernel : 2.6.25.6-55
NetworkManager : 0.7.0-0.9.3.svn3623

How reproducible:
Always

Steps to Reproduce:
Just reboot on the new kernel
  
Additional info:
wifi interface : iwl4965

Comment 1 Todd Savoie 2008-06-13 22:17:55 UTC
I also have run into this same issue.

wifi interface: BCM94311MCG

Comment 2 Dan Williams 2008-06-13 22:32:03 UTC
most likely a kernel issue.  Does the Caps-Lock light start flashing when the
machine hangs?

Comment 3 Todd Savoie 2008-06-13 23:29:05 UTC
Yes, the Caps-Lock does start flashing.  And yes it looks like a kernel issue. 
The kernel candidate build (kernel-2.6.25.6-57.fc9.x86_64) referenced in
https://bugzilla.redhat.com/show_bug.cgi?id=451282 has resolved my issue.  Thanks.

Comment 4 Carlos Vassalo 2008-06-14 09:49:01 UTC
(In reply to comment #2)
> most likely a kernel issue.  Does the Caps-Lock light start flashing when the
> machine hangs?

Yes, I have the Caps-Lock light flashing and the kernel 2.6.25.6-57 has resolved
my issue too.

Comment 5 Dan Williams 2008-06-14 12:13:26 UTC
Ok, thanks!


Note You need to log in before you can comment on or make changes to this bug.