Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451324 - kdelibs-devel x86_64 conflicts with kdelibs-devel i386
Summary: kdelibs-devel x86_64 conflicts with kdelibs-devel i386
Keywords:
Status: CLOSED DUPLICATE of bug 341751
Alias: None
Product: Fedora
Classification: Fedora
Component: kdelibs
Version: 9
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Kevin Kofler
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-13 19:56 UTC by Nicolas A. Barriga
Modified: 2010-12-07 18:40 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-13 21:09:45 UTC


Attachments (Terms of Use)

Description Nicolas A. Barriga 2008-06-13 19:56:10 UTC
Description of problem:
When trying to install kdelibs-devel on Fedora 9 on a x86_64 machine I get a 
conflict:
file /usr/share/kde4/apps/cmake/modules/KDELibsDependencies.cmake from install 
of kdelibs-devel-4.0.5-2.fc9.x86_64 conflicts with file from package kdelibs-
devel-4.0.5-2.fc9.i386

Version-Release number of selected component (if applicable):
4.0.5-2.fc9.x86_64 

How reproducible:
yum install kdelibs-devel

Steps to Reproduce:
1. yum install kdelibs-devel
2.
3.
  
Actual results:
Transaction Check Error:
  file /usr/share/kde4/apps/cmake/modules/KDELibsDependencies.cmake from 
install of kdelibs-devel-4.0.5-2.fc9.x86_64 conflicts with file from package 
kdelibs-devel-4.0.5-2.fc9.i386

Expected results:
The rpm installs correctly

Additional info:
This is a fedora 9 updated from fedora 8, not a clean install.

Comment 1 Rex Dieter 2008-06-13 21:09:45 UTC

*** This bug has been marked as a duplicate of 341751 ***


Note You need to log in before you can comment on or make changes to this bug.