Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451208 - Team pages don't work (proxy error)
Summary: Team pages don't work (proxy error)
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora Localization
Classification: Fedora
Component: Website
Version: unspecified
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Dimitris Glezos
QA Contact: Diego Búrigo Zacarão
URL: http://translate.fedoraproject.org/te...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-13 12:38 UTC by Michel Samia
Modified: 2008-09-07 12:49 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-07 12:49:10 UTC


Attachments (Terms of Use)

Description Michel Samia 2008-06-13 12:38:50 UTC
Description of problem:
When visiting http://translate.fedoraproject.org/teams/ and clicking on any
language (for example http://translate.fedoraproject.org/teams/cs

It lasts two days..

Version-Release number of selected component (if applicable):


How reproducible:
just click on the links mentioned above and you'll see.

Steps to Reproduce:
1. click http://translate.fedoraproject.org/teams/
2. then click on any team

  
Actual results:
Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /teams/cs.

Reason: Error reading from remote server

Expected results:
Team page

Additional info:

Comment 1 Piotr Drąg 2008-08-28 08:28:57 UTC
Seems fixed to me. Can I close it?

Comment 2 Dimitris Glezos 2008-09-05 14:44:12 UTC
If it seems it's not a bug anymore, feel free to close it.

Comment 3 Piotr Drąg 2008-09-07 12:49:10 UTC
No one confirmed it in about three months, so...


Note You need to log in before you can comment on or make changes to this bug.