Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451161 - Evolution displays deleted message when Hide Deleted Messages is turned on
Summary: Evolution displays deleted message when Hide Deleted Messages is turned on
Keywords:
Status: CLOSED DUPLICATE of bug 450353
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-13 03:12 UTC by Bojan Smojver
Modified: 2008-06-13 05:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-13 05:07:46 UTC


Attachments (Terms of Use)

Description Bojan Smojver 2008-06-13 03:12:46 UTC
Description of problem:
Occasionally, Evo will keep displaying a message that has been deleted (by
moving it to another folder), although Hide Deleted Messages is on in View menu.
The message is crossed as deleted, but still visible.

Version-Release number of selected component (if applicable):
2.22.2-2.fc9

How reproducible:
Sometimes.

Steps to Reproduce:
1. Move messages from Inbox to a various folders.
2. Occasionally a deleted message is visible.
  
Actual results:
Displays deleted message.

Expected results:
Should not display deleted message when this option is turned on.

Additional info:
Did not happen in 2.22.1.

Comment 1 Matthew Barnes 2008-06-13 05:07:46 UTC

*** This bug has been marked as a duplicate of 450353 ***


Note You need to log in before you can comment on or make changes to this bug.