Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451156 - dom0 fails to initialize during the initial boot process
Summary: dom0 fails to initialize during the initial boot process
Keywords:
Status: CLOSED DUPLICATE of bug 437930
Alias: None
Product: Fedora
Classification: Fedora
Component: xen
Version: 9
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xen Maintainance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-13 01:42 UTC by Maria Parson
Modified: 2008-06-13 09:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-13 09:01:00 UTC


Attachments (Terms of Use)

Description Maria Parson 2008-06-13 01:42:11 UTC
Description of problem:

After installing F9 Release (kernel 2.6.25.3-18.fc9.i686) as the host machine
and installing the xen, kernel-xen, and virt-manager rpm's as well as all
dependency rpm's, dom0 will not initialize during the boot process. The result
is a halt of the f9xen kernel boot with no errors printed to console or logs.

Version-Release number of selected component (if applicable):


How reproducible:

This occurs on every install.

Steps to Reproduce:
1. Install F9 Release from an iso image.
2. yum install xen kernel-xen virt-manager
3. Modify grub.conf to boot from the xen kernel
4. Reboot
5. Dom0 fails to initialize during boot configuration
  
Actual results:


Expected results:


Additional info:

Hardware Configuration:
Dell 390
Intel Core2 Duo Processor
 - 6320 @ 1.86 GHz
3.5 GB Memory
80 GB Drive - default partitioning

Comment 1 Daniel Berrange 2008-06-13 09:01:00 UTC
Unfortunately, kernel-xen in F-9 does not support Dom0, so this is expected.

If you require a Xen Dom0, you'll need to use F-8 until F-10.

See here for more details:

  http://fedoraproject.org/wiki/Features/XenPvops



*** This bug has been marked as a duplicate of 437930 ***


Note You need to log in before you can comment on or make changes to this bug.