Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451149 - New RPM .spec for ghc-zlib
Summary: New RPM .spec for ghc-zlib
Keywords:
Status: CLOSED DUPLICATE of bug 425882
Alias: None
Product: Fedora
Classification: Fedora
Component: Package Review
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Panu Matilainen
QA Contact: Fedora Extras Quality Assurance
URL: http://hackage.haskell.org/cgi-bin/ha...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-13 00:04 UTC by Rajesh Krishnan
Modified: 2010-01-25 23:58 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-17 15:11:13 UTC


Attachments (Terms of Use)
This spec file creates the ghc-zlib RPM and SRPM packages from source. (deleted)
2008-06-13 00:04 UTC, Rajesh Krishnan
no flags Details

Description Rajesh Krishnan 2008-06-13 00:04:12 UTC
Description of problem:
New RPM spec file to create the ghc-zlib package.

Version-Release number of selected component (if applicable):
ghc-zlib-0.4.0.4

How reproducible:


Steps to Reproduce:
1.  Download 
http://hackage.haskell.org/packages/archive/zlib/0.4.0.4/zlib-0.4.0.4.tar.gz 
to rpmbuild/SOURCES folder.
2.  Copy attached ghc-zlib*.spec to rpmbuild/SPECS folder.
3.  Execute:
rpmbuild --clean  --target=$(uname -i) -ba 
rpmbuild/SPECS/ghc-zlib*.spec
  
Actual results:
You should see the compiled RPM and SRPM binaries in the respective folders.

Expected results:
--

Additional info:
1. The same .SPEC should work for Fedora 9 also (I guess).

Comment 1 Rajesh Krishnan 2008-06-13 00:04:12 UTC
Created attachment 309152 [details]
This spec file creates the ghc-zlib RPM and SRPM packages from source.

Comment 2 Jason Tibbitts 2008-06-17 15:11:13 UTC

*** This bug has been marked as a duplicate of 425882 ***


Note You need to log in before you can comment on or make changes to this bug.