Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451122 - Email notifications are sending out incorrect characters when previous case is non-english
Summary: Email notifications are sending out incorrect characters when previous case i...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Customer Support Portal
Classification: Retired
Component: Notifications
Version: 1.3.9
Hardware: All
OS: All
low
low
Target Milestone: ---
: ---
Assignee: JBoss CSP Bug Watch List
QA Contact:
URL:
Whiteboard: Completed Sprint #5
Depends On:
Blocks: 451141
TreeView+ depends on / blocked
 
Reported: 2008-06-12 22:24 UTC by Mike Amburn
Modified: 2008-08-20 16:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-20 16:19:24 UTC
Type: ---


Attachments (Terms of Use)

Description Mike Amburn 2008-06-12 22:24:55 UTC
Email notifications are sending out incorrect characters when previous case is
non-english.

csp login: jsandagit/redhat

I created a case for I18n testing:
http://cspserver2.app.dev.redhat.com/issue-tracker/?module=issues&action=view&tid=177704

I created a case for notifications testing - all english:
http://cspserver2.app.dev.redhat.com/issue-tracker/?module=issues&action=view&tid=177705&gid=1469

I got an email on the SECOND ticket below - look at the characters, not correct:

-=------
New events have been added to your case Notifications test case 177705

https://enterprise.redhat.com/issue-tracker/?module=issues&action=view&tid=177705

06/03/08 10:18:55 ?? EDT - John Sanda status change:
Issue Registered (Severity: 1)

06/03/08 10:19:43 ?? EDT - John Sanda commented:
Adding a comment to the case as a customer

Comment 1 Nathan Lugert 2008-06-16 12:36:22 UTC
This is not a bug. The AM/PM is displayed via your locale setting. So if your
locale is set to zh then your AM/PM will show up in chinese characters.


Note You need to log in before you can comment on or make changes to this bug.