Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451092 - Rfe: New release 4.0 is available
Summary: Rfe: New release 4.0 is available
Keywords:
Status: CLOSED DUPLICATE of bug 676124
Alias: None
Product: Fedora
Classification: Fedora
Component: plt-scheme
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Gérard Milmeister
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-12 18:52 UTC by Jochen Schmitt
Modified: 2011-02-18 13:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-18 13:35:50 UTC


Attachments (Terms of Use)

Description Jochen Schmitt 2008-06-12 18:52:18 UTC
plt-scheme-4.0 was released as the most current release.

Comment 1 Gérard Milmeister 2008-06-12 19:43:12 UTC
The release number is rather annoying, the last one was 372.

Comment 2 Jochen Schmitt 2008-06-12 19:54:05 UTC
Yes, I know. I think you should begin a new Epoch.


Comment 3 Michel Alexandre Salim 2008-06-14 17:47:33 UTC
Ah, so they reinterpreted 372 to mean 3.72 or 3.7.2.

Comment 4 Gérard Milmeister 2008-06-14 21:55:51 UTC
I have been trying to build 4.0. There are two problems:
1. The ppc build fails (complaining about not finding libXaw)
2. The build path is embedded in some files, so that the documentation is not
found at the right place, when starting help.

Comment 5 Fedora Update System 2008-06-16 23:08:14 UTC
plt-scheme-4.0-2.fc9 has been submitted as an update for Fedora 9

Comment 6 Fedora Update System 2008-06-18 03:14:23 UTC
plt-scheme-4.0-2.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update plt-scheme'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-5415

Comment 7 Jochen Schmitt 2008-06-23 17:52:37 UTC
Addtional Info:

Version 4.0.1 is available which should contains some bug fixes.

Best Regards: 

Jochen Schmitt

Comment 8 Gérard Milmeister 2008-06-23 18:02:21 UTC
Is there solution for the embedded-path problem. Running setup in %postin does
no count.

Comment 9 John Poelstra 2009-06-08 19:28:49 UTC
Adding 'FutureFeature' keyword to avoid rawhide rebase.

Comment 10 Gérard Milmeister 2011-02-18 13:35:50 UTC

*** This bug has been marked as a duplicate of bug 676124 ***


Note You need to log in before you can comment on or make changes to this bug.