Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451080 - Gives Database error upon submitting a form
Summary: Gives Database error upon submitting a form
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Collaboration Applications
Classification: Retired
Component: Wordpress
Version: 1.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Bret McMillan
QA Contact: srividya rapur
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-12 17:49 UTC by srividya rapur
Modified: 2008-10-06 16:35 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-22 16:30:34 UTC


Attachments (Terms of Use)
database error (deleted)
2008-06-12 17:49 UTC, srividya rapur
no flags Details

Description srividya rapur 2008-06-12 17:49:39 UTC
Description of problem:

Gives "Error establishing a database connection" when submitting any form. This
happens very inconsistently. Hence hard to reproduce.
Version-Release number of selected component (if applicable):
2.5.1

How reproducible:

inconsistent
Steps to Reproduce:
1.Login as an admin into
https://propaganda-wpmu-bretm-virt2.usersys.redhat.com/wp-login.php
2.Enter a text in the search box

3.Click search.
  
Actual results:
Gives "database error " (screenshot attached)

Expected results:
Should not give error

Additional info:

This behaviour occurs inconsistently with other pages that have a submit button.

Comment 1 srividya rapur 2008-06-12 17:49:39 UTC
Created attachment 309110 [details]
database error

Comment 2 Bret McMillan 2008-06-12 18:13:33 UTC
I've experienced this before; I believe that it's due to the fact that the vm's
in question are all running on the same host with marginal resources.  One dinky
little server trying to serve the db, plus 5 app clients, is a bit much for a
desktop-class machine.

As we don't really have any real hardware in place for this yet, I think we need
to try to reproduce this once the production machines are up.

Keeping this bug open for now.


Comment 3 Bret McMillan 2008-08-22 16:30:34 UTC
Haven't seen this in production, or when more resources are provided to the vm's.  Closing it out.

Comment 4 David Lawrence 2008-10-06 16:35:01 UTC
Moving to product "Red Hat Collaboration Applications".


Note You need to log in before you can comment on or make changes to this bug.