Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451078 - Please include Test-Harness 3.10
Summary: Please include Test-Harness 3.10
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Marcela Mašláňová
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 432950 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-12 17:26 UTC by Lubomir Rintel
Modified: 2008-07-03 06:14 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-03 06:14:21 UTC


Attachments (Terms of Use)

Description Lubomir Rintel 2008-06-12 17:26:08 UTC
+++ This bug was initially created as a clone of Bug #450553 +++

Please replace Test-Harness provided by current perl with newer version that
provides TAP::Harness.

Comment 1 Marcela Mašláňová 2008-06-13 10:19:28 UTC
Ahoj Lubo :-)
Thank your for solving it for previous releases. I decided not to update in F-9,
because we had enough problems with perl-5.10.0.

Now I'll try update it for F-10.

Comment 2 Marcela Mašláňová 2008-06-13 10:27:52 UTC
*** Bug 432950 has been marked as a duplicate of this bug. ***

Comment 3 Ralf Corsepius 2008-06-15 16:18:43 UTC
Note that Test::Harness-3.10 will clash with the TAP::Harness package Lubomir is
about to introduce to Fedora.

Comment 4 Tom "spot" Callaway 2008-06-15 16:28:30 UTC
He's not building it in rawhide, so we just need to add a Provides/Obsoletes for
perl-TAP-Harness here.

Comment 5 Marcela Mašláňová 2008-07-03 06:14:21 UTC
I made an update to rawhide perl-5.10.0-33.fc10. I hope it will works. 


Note You need to log in before you can comment on or make changes to this bug.