Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451050 - Frysk doc missing from RPM
Summary: Frysk doc missing from RPM
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Fedora
Classification: Fedora
Component: frysk
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Andrew Cagney
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-12 15:48 UTC by Daniel Qarras
Modified: 2008-07-14 21:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-14 21:52:25 UTC


Attachments (Terms of Use)

Description Daniel Qarras 2008-06-12 15:48:51 UTC
Description of problem:
When starting "frysk" and pressing "Help" in the first window opened, I see only
this error:

The requested URI "/usr/share/gnome/help/frysk/C/frysk_doc.xml" is invalid

And no file frysk_doc.xml is on my machine.

Version-Release number of selected component (if applicable):
frysk-0.4-0.fc9.i386
frysk-devel-0.4-0.fc9.i386
frysk-gnome-0.4-0.fc9.i386


How reproducible:
Always.

Steps to Reproduce:
1. Lauch "frysk" GUI
2. Press "Help"
3. Get no help

Actual results:
No help.

Expected results:
Help provided.

Additional info:

Comment 1 Daniel Qarras 2008-07-14 21:52:25 UTC
Well since the Frysk development is in turmoil I guess it makes no sense to keep
bugs like this open.

I'll close this one.


Note You need to log in before you can comment on or make changes to this bug.