Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451039 - "random text artifacts" displayed on gnome background
Summary: "random text artifacts" displayed on gnome background
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-python2-desktop
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-12 14:59 UTC by Tom London
Modified: 2018-04-11 16:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-13 15:56:18 UTC


Attachments (Terms of Use)
cropped screenshot showing black text on background (deleted)
2008-06-12 14:59 UTC, Tom London
no flags Details

Description Tom London 2008-06-12 14:59:41 UTC
Description of problem:
After today's Rawhide, I notice that my background has sort-of random text
artifacts, as shown in the attached cropped screenshot.

These show in both Metacity and compiz, and do not go away if I shift to another
workspace.

But they do go away if I "select" an area of the background by sweeping out a
rectangle with the mouse.

[Sorry if this is filed against the wrong package.  Was my best guess....]

Version-Release number of selected component (if applicable):
gnome-python2-desktop-2.22.0-6.fc10.i386

How reproducible:
Seems so

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Tom London 2008-06-12 14:59:41 UTC
Created attachment 309076 [details]
cropped screenshot showing black text on background

Comment 2 Matthew Barnes 2008-06-12 16:19:50 UTC
Matej, can you reassign this to a more suitable component?
I'm not sure where to send it.

Comment 3 Tom London 2008-06-13 14:39:20 UTC
This seems to be gone with today's Rawhide updates.

Close?

Comment 4 Matěj Cepl 2008-06-13 15:56:18 UTC
Cool, thanks.


Note You need to log in before you can comment on or make changes to this bug.