Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451033 - .png files on desktop have "text file" icons, clicking brings up text editor....
Summary: .png files on desktop have "text file" icons, clicking brings up text editor....
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-python2-desktop
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-12 14:49 UTC by Tom London
Modified: 2018-04-11 07:39 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-13 14:38:21 UTC


Attachments (Terms of Use)

Description Tom London 2008-06-12 14:49:24 UTC
Description of problem:
.png files on the desktp show text file icons, and double clicking on them
brings up gedit.

[sorry if this is the wrong package, but it was updated today when this "broke".]

Version-Release number of selected component (if applicable):
gnome-python2-desktop-2.22.0-6.fc10.i386

How reproducible:
every time

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Matthew Barnes 2008-06-12 16:20:07 UTC
Matej, can you reassign this to a more suitable component?
I'm not sure where to send it.

Comment 2 Tom London 2008-06-12 18:33:49 UTC
This has gone away; I can no longer reproduce.

If I cannot reproduce this, I'll close this.

Sorry if this was prematurely filed.

Comment 3 Tom London 2008-06-13 14:38:21 UTC
Can't reproduce.

Closing.


Note You need to log in before you can comment on or make changes to this bug.