Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451028 - zim 0.23 segfaults on x86_64 with perl 5.10
Summary: zim 0.23 segfaults on x86_64 with perl 5.10
Keywords:
Status: CLOSED DUPLICATE of bug 446737
Alias: None
Product: Fedora
Classification: Fedora
Component: Zim
Version: 9
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Chris Weyl
QA Contact: Fedora Extras Quality Assurance
URL: http://zim-wiki.org/downloads.html
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-12 14:21 UTC by Martin Ellison
Modified: 2008-08-07 06:17 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-07 06:17:36 UTC


Attachments (Terms of Use)

Description Martin Ellison 2008-06-12 14:21:48 UTC
Description of problem: segfaults on x86_64 architecture

Version-Release number of selected component (if applicable): 0.23-2.fc9  

How reproducible: consistent

Steps to Reproduce:
1. type zim on command line

Actual results: segfault

Expected results: zim opens initial window

Additional info: problem is fixed in release >= 0.24 but this does not appear in
fedora repository. See http://bugs.archlinux.org/task/9450.  

Zim 0.23 works under perl 5.8.

Comment 1 Martin Ellison 2008-06-12 14:25:32 UTC
See http://zim-wiki.org/downloads.html for the latest release.

Comment 2 Chris Weyl 2008-08-07 06:17:36 UTC

*** This bug has been marked as a duplicate of bug 446737 ***


Note You need to log in before you can comment on or make changes to this bug.