Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 450996 - RFE: Desktop shortcut for joining Fedora IRC (aka "Get Live Help")
Summary: RFE: Desktop shortcut for joining Fedora IRC (aka "Get Live Help")
Keywords:
Status: CLOSED DUPLICATE of bug 179703
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-desktop
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-12 07:32 UTC by Valent Turkovic
Modified: 2008-06-12 08:13 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-12 08:13:43 UTC


Attachments (Terms of Use)

Description Valent Turkovic 2008-06-12 07:32:01 UTC
Description of problem:

Fedora is about freedom+communication so why not make this
statement more that just a nice slogan. If you installed sabayon linux
you could experienced for yourself what this really means. I as a new
user to gentoo (sabayon is based on gentoo) was really blown away with
this feature. It is really, really simple to implement and gives a
real meaning to a communication friendly linux distro.
In sabayon link to their IRC chat has a simple name "Get Live Help"
and it work fabulous! I didn't have any Portage experience so I poped
in IRC chat room and was on my way after I got quick help. Whis kind
of help was precious to me and would love to see it in fedora as one
of it's main features and not just as a slogan.
screenshot: http://www.flickr.com/photo_zoom.gne?id=382063978&size=l

There was a discussion on this subject on mailing list:
http://www.redhat.com/archives/rhl-devel-list/2007-July/thread.html#00116

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Valent Turkovic 2008-06-12 08:12:59 UTC
this is a duplicate of bug #179703

I posted it again because I couldn't find it, and then I found it.

Comment 2 Valent Turkovic 2008-06-12 08:13:43 UTC

*** This bug has been marked as a duplicate of 179703 ***


Note You need to log in before you can comment on or make changes to this bug.