Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 450980 - Unable to install pango-devel for i386 and x86_64 at the same time
Summary: Unable to install pango-devel for i386 and x86_64 at the same time
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: pango
Version: 8
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-12 01:39 UTC by Matthieu Pupat
Modified: 2009-01-09 06:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-01-09 06:35:38 UTC


Attachments (Terms of Use)

Description Matthieu Pupat 2008-06-12 01:39:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8.1.14) Gecko/20080416 Fedora/2.0.0.14-1.fc8 Firefox/2.0.0.14

Description of problem:
When trying to install pango-devel.i386 with pango-devel.x86_64 already installed I got:

Transaction Check Error:
  file /usr/share/gtk-doc/html/pango/PangoEngineLang.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/PangoEngineShape.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/PangoFcDecoder.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/PangoFcFont.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/PangoFcFontMap.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/PangoMarkupFormat.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/PangoRenderer.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/index-1.10.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/index-1.12.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/index-1.14.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/index-1.16.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/index-1.18.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/index-1.2.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/index-1.4.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/index-1.6.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/index-1.8.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/index-all.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/index-deprecated.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/pango-ATSUI-Fonts.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/pango-Cairo-Rendering.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/pango-Coverage-Maps.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/pango-Engines.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/pango-Fonts.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/pango-FreeType-Fonts-and-Rendering.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/pango-Glyph-Storage.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/pango-Layout-Objects.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/pango-Miscellaneous-Utilities.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/pango-Modules.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/pango-OpenType-Font-Handling.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/pango-Scripts.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/pango-Tab-Stops.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/pango-Text-Attributes.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/pango-Text-Processing.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/pango-Version-Checking.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/pango-Vertical-Text.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/pango-Win32-Fonts-and-Rendering.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/pango-X-Fonts-and-Rendering.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/pango-Xft-Fonts-and-Rendering.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64
  file /usr/share/gtk-doc/html/pango/pango-querymodules.html from install of pango-devel-1.18.4-1.fc8.i386 conflicts with file from package pango-devel-1.18.4-1.fc8.x86_64



Version-Release number of selected component (if applicable):
1.18.4-1.fc8

How reproducible:
Always


Steps to Reproduce:
yum install pango-devel.x86_64
yum install pango-devel.i386

Actual Results:


Expected Results:


Additional info:

Comment 1 Bug Zapper 2008-11-26 10:51:33 UTC
This message is a reminder that Fedora 8 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 8.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '8'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 8's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 8 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 2 Bug Zapper 2009-01-09 06:35:38 UTC
Fedora 8 changed to end-of-life (EOL) status on 2009-01-07. Fedora 8 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.


Note You need to log in before you can comment on or make changes to this bug.