Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 450972 - ITE IT8718F chip sensors can not collect the information.
Summary: ITE IT8718F chip sensors can not collect the information.
Keywords:
Status: CLOSED DUPLICATE of bug 446061
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel
Version: 5.2
Hardware: i386
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Brian Maly
QA Contact: Martin Jenner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-11 23:50 UTC by Haruo Tomita
Modified: 2008-08-05 16:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-25 18:50:17 UTC


Attachments (Terms of Use)
patch (deleted)
2008-06-12 00:28 UTC, Haruo Tomita
no flags Details | Diff
rpm (deleted)
2008-06-12 00:29 UTC, Haruo Tomita
no flags Details
sensor information (deleted)
2008-06-12 00:31 UTC, Haruo Tomita
no flags Details

Description Haruo Tomita 2008-06-11 23:50:58 UTC
Description of problem:
ITE IT8718F chip sensors can not collect the information.

Version-Release number of selected component (if applicable):
RHEL5.2(kernel-2.6.18-92.el5)

How reproducible:
lm_sensor is set. That's all.

Steps to Reproduce:
1. Run sensor-detect to gererate config file
2. /etc/init.d/lm_sensors start
3.
  
Actual result:
TE IT8718F chip sensors can not collect the information.

Expected results:
ITE IT8718F sensor chips can obtain information.

Additional info:

Comment 1 Haruo Tomita 2008-06-12 00:23:53 UTC
The following sites are helpful. 

http://www.lm-sensors.org/wiki/Devices

The following patch and the use of a lm_sensor 
ITE IT8718F sensor chips information is collected.

http://jdelvare.pck.nerim.net/sensors/hwmon-it8716f-it8718f-v4-2.6.18.patch
http://dl.lm-sensors.org/lm-sensors/releases/lm_sensors-2.10.5.tar.gz

Rpm and operate a patch attached.

Comment 2 Haruo Tomita 2008-06-12 00:28:17 UTC
Created attachment 309015 [details]
patch

IT8716F and IT8718F patch

Comment 3 Haruo Tomita 2008-06-12 00:29:42 UTC
Created attachment 309016 [details]
rpm

lm_sensors rpm

Comment 4 Haruo Tomita 2008-06-12 00:31:06 UTC
Created attachment 309017 [details]
sensor information

sensor information

Comment 5 Brian Maly 2008-07-25 18:49:00 UTC
This appears to be a duplicate of Bug 446061.
Also there is a patch that resolves this issue attached to Bug 446061.

Comment 6 Brian Maly 2008-07-25 18:50:17 UTC

*** This bug has been marked as a duplicate of 446061 ***


Note You need to log in before you can comment on or make changes to this bug.