Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 450930 - [a11y] OOO impress crashes sometimes
Summary: [a11y] OOO impress crashes sometimes
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-11 19:07 UTC by Martin Jürgens
Modified: 2008-06-25 02:52 UTC (History)
1 user (show)

Fixed In Version: 2.4.1-17.4.fc9
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-25 02:52:58 UTC


Attachments (Terms of Use)
crash report (backtrace) (deleted)
2008-06-11 19:07 UTC, Martin Jürgens
no flags Details
mapped stack (deleted)
2008-06-13 13:10 UTC, Caolan McNamara
no flags Details


Links
System ID Priority Status Summary Last Updated
OpenOffice.org 90697 None None None Never

Description Martin Jürgens 2008-06-11 19:07:41 UTC
Description of problem:
OOO impress crashes sometimes for me. Crash report included.

Version-Release number of selected component (if applicable):
2.4.1-17.3.fc9.i386

How reproducible:
Only happens sometimes

Comment 1 Martin Jürgens 2008-06-11 19:07:41 UTC
Created attachment 308981 [details]
crash report (backtrace)

Comment 2 Caolan McNamara 2008-06-11 19:15:42 UTC
You may find (unless you need it) that disabling accessibility in
system->preferences->personal->assistive technologies may make OOo (and others)
more reliable.

Is there any connection between doing some operation on a graphic and the crash,
e.g. clicking on and moving a graphic, or right clicking on it, or perhaps
deleting a graphic beforehand ?

Comment 3 Martin Jürgens 2008-06-11 21:13:33 UTC
Thanks for the workaround. Sadly, I can not tell you anything about which
operation I have done just because I do not really remember, but afaik it was
nothing special..

Comment 4 Caolan McNamara 2008-06-13 13:10:40 UTC
Created attachment 309206 [details]
mapped stack

Comment 5 Caolan McNamara 2008-06-13 13:53:37 UTC
I think I have it, or at least one of the problems. Fix will be in >=
openoffice.org-2.4.1-17.4.fc9

Comment 6 Fedora Update System 2008-06-16 12:20:26 UTC
openoffice.org-2.4.1-17.4.fc9 has been submitted as an update for Fedora 9

Comment 7 Fedora Update System 2008-06-16 23:32:57 UTC
openoffice.org-2.4.1-17.4.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update openoffice.org'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-5386

Comment 8 Fedora Update System 2008-06-25 02:52:49 UTC
openoffice.org-2.4.1-17.4.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.