Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 450887 - /tmp/.X11-unix directory not created if missing
Summary: /tmp/.X11-unix directory not created if missing
Keywords:
Status: CLOSED DUPLICATE of bug 437655
Alias: None
Product: Fedora
Classification: Fedora
Component: freenx
Version: 8
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Axel Thimm
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-11 16:18 UTC by Konrad Karl
Modified: 2008-06-11 20:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-11 20:05:43 UTC


Attachments (Terms of Use)

Description Konrad Karl 2008-06-11 16:18:08 UTC
I had to manually mkdir -m 1777 /tmp/.X11-unix on a headless machine. 
(no X11 has ever been run there after installation)

On a normal desktop machine this directory will already exist. 

The symptoms are just a black window after authentication, then
a few seconds 'M' logo and then the windows disappears.

Greetings,
Konrad

Comment 1 Axel Thimm 2008-06-11 20:05:43 UTC

*** This bug has been marked as a duplicate of 437655 ***


Note You need to log in before you can comment on or make changes to this bug.