Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 450868 - Memory leak in netfront driver
Summary: Memory leak in netfront driver
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel-xen
Version: 4.7
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Don Dutile
QA Contact: Martin Jenner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-11 14:36 UTC by Bill Burns
Modified: 2009-06-09 19:05 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-23 05:42:13 UTC


Attachments (Terms of Use)

Description Bill Burns 2008-06-11 14:36:14 UTC
Upstream has detected a memory leak in the netfront driver. This came into RHEL
4 with the PV drivers. Upstream patch
http://lists.xensource.com/archives/html/xen-devel/2008-06/msg00299.html

Comment 3 RHEL Product and Program Management 2008-09-05 17:14:33 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 4 Chris Lalancette 2008-09-23 05:42:13 UTC
Actually, the patch here is also contained in BZ 452369, so I'm going to close this one as a dup.

Chris Lalancette

*** This bug has been marked as a duplicate of bug 452369 ***

Comment 5 Vivek Goyal 2008-10-15 21:13:39 UTC
Committed in 78.14.EL . RPMS are available at http://people.redhat.com/vgoyal/rhel4/


Note You need to log in before you can comment on or make changes to this bug.