Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 450854 - luci doesn't start because of a missing dep (/usr/bin/dc)
Summary: luci doesn't start because of a missing dep (/usr/bin/dc)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga
Version: 5.2
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Ryan McCabe
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-11 13:04 UTC by Fabian Arrotin
Modified: 2009-04-16 22:24 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-01-20 21:55:53 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2009:0196 normal SHIPPED_LIVE conga bug-fix and enhancement update 2009-01-20 16:06:02 UTC

Description Fabian Arrotin 2008-06-11 13:04:35 UTC
Description of problem:

on a minimal setup of RHEL 5.2, `yum install luci` on a management station will
download the required rpms but there is a hidden dep (a missing Requires: in the
spec ?) because `service luci start` complains about no /usr/bin/dc (which is
provided by the bc package

Version-Release number of selected component (if applicable):

luci-0.12.0-7

How reproducible:

Always

Steps to Reproduce:
1. install a minimal rhel 5.2
2. yum install luci
3. service luci start
  
Actual results:

bc package has to be installed manually

Expected results:

bc package automatically installed through yum

Additional info:

Comment 1 RHEL Product and Program Management 2008-06-24 16:23:39 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 2 Brian Brock 2008-07-29 22:33:34 UTC
setting QA_ACK

Comment 6 errata-xmlrpc 2009-01-20 21:55:53 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0196.html


Note You need to log in before you can comment on or make changes to this bug.