Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 450852 - compiz-gnome requiring compiz-fusion?
Summary: compiz-gnome requiring compiz-fusion?
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-11 12:52 UTC by Jeremy Katz
Modified: 2009-07-11 08:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-07-11 08:47:54 UTC


Attachments (Terms of Use)

Description Jeremy Katz 2008-06-11 12:52:08 UTC
compiz-gnome has started requiring compiz-fusion-gnome which drives the live cd
over being cd sized.  Since compiz-fusion is "extras", I wouldn't expect it to
be required.  Maybe just stick it in comps as default instead?

Comment 1 Adel Gadllah 2008-06-14 06:21:30 UTC
The problem is that upstream dropped the "plane" plugin,which we were using when
the cube was disabled, in favor of the "wall" plugin.
The "wall" plugin is in compiz-fusion and not in compiz itself, thats the reason
why compiz-fusion is now required.

Comment 2 Bug Zapper 2008-11-26 02:24:49 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Adel Gadllah 2009-07-11 08:47:54 UTC
(In reply to comment #1)
> The problem is that upstream dropped the "plane" plugin,which we were using when
> the cube was disabled, in favor of the "wall" plugin.
> The "wall" plugin is in compiz-fusion and not in compiz itself, thats the reason
> why compiz-fusion is now required.  

I have moved the wall plugin from compiz-fusion to compiz and dropped the requires on compiz-fusion-gnome.

So this is fixed in: compiz-0.8.2-6.fc12 and compiz-fusion-0.8.2-2.fc12


Note You need to log in before you can comment on or make changes to this bug.