Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 450822 - Firefox freezes shorty after starting
Summary: Firefox freezes shorty after starting
Keywords:
Status: CLOSED DUPLICATE of bug 447444
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: rawhide
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-11 08:43 UTC by Ola Thoresen
Modified: 2018-04-11 17:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-11 14:57:21 UTC


Attachments (Terms of Use)
Console-output from firefox -safe-mode (deleted)
2008-06-11 08:49 UTC, Ola Thoresen
no flags Details

Description Ola Thoresen 2008-06-11 08:43:21 UTC
From Bugzilla Helper:
User-Agent: Opera/9.50 (X11; Linux x86_64; U; en)

Description of problem:
Firefox freezes frequently on x86-64, usually after just a minute or two.


Version-Release number of selected component (if applicable):
firefox-3.0-0.65.cvs20080416.fc10.x86_64

How reproducible:
Always


Steps to Reproduce:
1. Start firefox
2. Use it for a few minutes, surfing on different sites


Actual Results:


Expected Results:


Additional info:

Comment 1 Ola Thoresen 2008-06-11 08:49:35 UTC
Created attachment 308905 [details]
Console-output from firefox -safe-mode

The first three GTK-errors are probably(?) unrelated, as they appear when
firefox starts, and the freeze might happen after everything from 2 to 30
minutes.

Comment 2 Matěj Cepl 2008-06-11 14:57:21 UTC

*** This bug has been marked as a duplicate of 447444 ***


Note You need to log in before you can comment on or make changes to this bug.