Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 44857 - /sbin/service insufficiently documented
Summary: /sbin/service insufficiently documented
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
: 90749 (view as bug list)
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2001-06-18 14:48 UTC by Jonathan Kamens
Modified: 2014-03-17 02:21 UTC (History)
2 users (show)

Fixed In Version: 8.21-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-01-25 17:57:08 UTC


Attachments (Terms of Use)

Description Jonathan Kamens 2001-06-18 14:48:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.19curl1 i686)

Description of problem:
There is no man page for the script /sbin/service, and its usage message
that you get when you type "service --help" doesn't adequately explain what
it does.


How reproducible:
Always

Steps to Reproduce:
Run "man service".
Run "service --help".
	

Actual Results:  I didn't get an explanation of what this script does and
how to use it.

Expected Results:  I should have gotten an explanation of what this script
does and how to use it.


Additional info:

Comment 1 Bill Nottingham 2005-09-30 18:58:00 UTC
*** Bug 90749 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.