Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 446990 (python-axiom) - Review Request: python-axiom - An in-process object-relational database
Summary: Review Request: python-axiom - An in-process object-relational database
Keywords:
Status: CLOSED NOTABUG
Alias: python-axiom
Product: Fedora
Classification: Fedora
Component: Package Review
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Yaakov Nemoy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: python-epsilon
Blocks: FE-DEADREVIEW python-coherence
TreeView+ depends on / blocked
 
Reported: 2008-05-16 20:42 UTC by Mauricio Teixeira
Modified: 2013-06-25 18:57 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-06-25 18:57:32 UTC


Attachments (Terms of Use)

Description Mauricio Teixeira 2008-05-16 20:42:20 UTC
Spec URL: http://mteixeira.webset.net/mock/python-axiom.spec
SRPM URL: http://mteixeira.webset.net/mock/python-axiom-0.5.27-1.fc9.src.rpm
Description:

A small utility package that depends on tools too recent for Twisted (like
datetime in python2.4) but performs generic enough functions that it can be
used in projects that don't want to share Divmod's other projects' large
footprint.

Currently included:

    * A powerful date/time formatting and import/export class (ExtimeDotTime),
      for exchanging date and time information between all Python's various
      ways to interpret objects as times or time deltas.
    * Tools for managing concurrent asynchronous processes within Twisted.
    * A metaclass which helps you define classes with explicit states.
    * A featureful Version class.
    * A formal system for application of monkey-patches.

**
This is my first package and I need a sponsor.
This package satisfies dependency from python-coherence.
**

Comment 2 Yaakov Nemoy 2009-07-15 12:54:07 UTC
DEBUG util.py:256:  No Package Found for python-epsilon >= 0.4.0

I can't find this at all. Please submit a review for that package as well.

Comment 3 Yaakov Nemoy 2009-07-15 12:54:39 UTC
Oh sorry, missed that i had python-epsilon's review sitting in my queue.

Comment 4 Mauricio Teixeira 2009-07-19 00:17:25 UTC
python-epsilon is on bz#446989. :)

Comment 5 Christopher Meng 2013-05-01 06:37:22 UTC
Any news here?

Comment 6 Mario Blättermann 2013-06-08 14:07:42 UTC
(In reply to Christopher Meng from comment #5)
> Any news here?

After almost four years, we can recognize this ticket as dead. Well, I will set it to "needinfo" for the time being. If nothing happens next weeks, it can be closed.

Comment 7 Mario Blättermann 2013-06-25 18:57:32 UTC
I'll close this ticket now. Christopher, feel free to pick up python-axiom if you want to maintain it.


Note You need to log in before you can comment on or make changes to this bug.