Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 446553 - file conflict to fedora-packager
Summary: file conflict to fedora-packager
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: koji
Version: el5
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 451793 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-05-15 02:20 UTC by Akira TAGOH
Modified: 2013-01-10 01:50 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-02-05 23:22:55 UTC


Attachments (Terms of Use)

Description Akira TAGOH 2008-05-15 02:20:03 UTC
Description of problem:
When I'm going to install fedora-packager from EPEL repo, yum shows an error like:
Transaction Check Error:    file /usr/bin/fedora-packager-setup.sh conflicts
between attempted installs of fedora-packager-0.1.1-2.el5 and koji-1.1-2.el5.

Comment 1 Jesse Keating 2009-02-05 23:19:18 UTC
*** Bug 451793 has been marked as a duplicate of this bug. ***

Comment 2 Jesse Keating 2009-02-05 23:22:55 UTC
This appears fixed.


Note You need to log in before you can comment on or make changes to this bug.