Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 446427 (KDE41) - kde-4.1 tracker
Summary: kde-4.1 tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: KDE41
Product: Fedora
Classification: Fedora
Component: kdelibs
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 439587 Qt44 446436 448035 449290 451655 452391 452392 453063 454313 455130 456107 456722 456745 456797 456820 457135
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-05-14 15:45 UTC by Rex Dieter
Modified: 2008-09-29 15:03 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-29 15:03:26 UTC


Attachments (Terms of Use)

Description Rex Dieter 2008-05-14 15:45:51 UTC
A tracker bug to keep track of blockers/issues related to upgrading f9 to kde-4.1

Comment 1 Kevin Kofler 2008-05-19 20:46:10 UTC
One thing we'll have to take care of for F9- (because we're not going to push 
kdepim 4.x there):
file /usr/share/config.kcfg/pimemoticons.kcfg from install of 
kdepimlibs-4.0.72-2.fc10.i386 conflicts with file from package 
kdepim-3.5.9-9.fc9.i386
(Is it worth filing a bug to track this? It should be trivial to fix, I propose 
just removing the file from kdepimlibs on F9-.)

Comment 2 Kevin Kofler 2008-06-27 03:43:48 UTC
Looks like pimemoticons.kcfg is actually no longer in kdepimlibs-4.0.83, it has 
been replaced by the new kemoticons API: 
http://websvn.kde.org/?view=rev&revision=809288
So this conflict is no longer there with 4.0.83.

Comment 3 Kevin Kofler 2008-09-29 15:03:26 UTC
Closing this tracker, we've had KDE 4.1 in F9 for a while and all the bugs this depends on have been fixed.


Note You need to log in before you can comment on or make changes to this bug.