Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 446345 - firstboot does not allow input of english (latin) characters when using russian locale ru_RU.UTF8
Summary: firstboot does not allow input of english (latin) characters when using russi...
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot
Version: 9
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 446564 446917 453228 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-05-14 07:48 UTC by Alex Kanavin
Modified: 2008-07-31 19:35 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-31 19:35:57 UTC


Attachments (Terms of Use)

Description Alex Kanavin 2008-05-14 07:48:36 UTC
Description of problem:
When choosing russian language and keyboard during Fedora installation, firstboot is using that keyboard 
layout as a default, and provides no way to input latin characters (toggle-layout key combination, which is 
pressing both shift keys, does not work either). This results in being unable to create a user, or do any 
other configuration which involves text input. I believe users from Greece, Ukraine or any country with 
cyrillic alphabet will have a similar problem.

Comment 1 Chris Lumens 2008-05-15 14:55:07 UTC
*** Bug 446564 has been marked as a duplicate of this bug. ***

Comment 2 Chris Lumens 2008-05-16 16:51:27 UTC
*** Bug 446917 has been marked as a duplicate of this bug. ***

Comment 3 Chris Lumens 2008-07-31 17:34:04 UTC
*** Bug 453228 has been marked as a duplicate of this bug. ***

Comment 4 Chris Lumens 2008-07-31 19:35:57 UTC
This will be fixed in the next build of firstboot for Rawhide/F10.


Note You need to log in before you can comment on or make changes to this bug.