Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 446337 - No warning messages given while designating a stopped machine as test server
Summary: No warning messages given while designating a stopped machine as test server
Keywords:
Status: CLOSED DUPLICATE of bug 452085
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Greg Nichols
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-05-14 06:12 UTC by Hao Liu
Modified: 2008-06-23 14:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-23 14:32:51 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Hao Liu 2008-05-14 06:12:25 UTC
Description of problem:
While users want to generate test plan with -n or --server option to designate a
machine as the test server, if the machine designated is stopped, warning
messages should be given.

Version-Release number of selected component (if applicable):
hts5.2.12 Component:harness

How reproducible:
Always

Steps to Reproduce:
1. Find a machine whose IP address is X.X.X.X, the machine will be designated as
the test server, it is shutdown
2. On the test machine, "#hts plan --server X.X.X.X"
3. Warning message should be given prompting users that the test server can not
be reached now
  
Actual results:
No warning messages given

Expected results:
Warning message: 
  hts:warning: The specified server is stopped, continue?(y | n)
should be given.

Additional info:

Comment 1 Greg Nichols 2008-06-23 14:32:51 UTC

*** This bug has been marked as a duplicate of 452085 ***


Note You need to log in before you can comment on or make changes to this bug.