Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4444 - Emacs generates unaligned trap (access) errors
Summary: Emacs generates unaligned trap (access) errors
Keywords:
Status: CLOSED DUPLICATE of bug 9108
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: emacs
Version: 6.0
Hardware: alpha
OS: Linux
low
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-09 15:34 UTC by niles
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-04 02:50:37 UTC


Attachments (Terms of Use)

Description niles 1999-08-09 15:34:15 UTC
Emacs generates unaligned access errors that look like this:

emacs(15305): unaligned trap at 0000020000ac4fe8:
00000001203db8a2 2c 0
emacs(15305): unaligned trap at 0000020000ac4f54:
00000001203db8a2 2c 0
emacs(15305): unaligned trap at 0000020000ac8d60:
00000001203db8a2 28 16
emacs(15305): unaligned trap at 0000020000ac8d60:
00000001203db8a2 28 16

Someone should fix this when they get a chance.

Comment 1 Cristian Gafton 2000-02-04 02:50:59 UTC
*** This bug has been marked as a duplicate of 9108 ***


Note You need to log in before you can comment on or make changes to this bug.