Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 444384 - Volume Groups "overfull" in custom paritioning tool?
Summary: Volume Groups "overfull" in custom paritioning tool?
Keywords:
Status: CLOSED DUPLICATE of bug 428756
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-28 04:34 UTC by Behdad Esfahbod
Modified: 2008-04-28 10:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-04-28 10:12:53 UTC


Attachments (Terms of Use)

Description Behdad Esfahbod 2008-04-28 04:34:19 UTC
Installing F9 Preview.  The custom partition tool recognizes my LVM Volume
Groups that I created using F8.  But somehow it thinks the used space of the
group is 20 mg more than the total available in the group and so when I try to
add a mount point for the logical volume in it, I get an error saying:

"The logical volumes you have configured require 231524MB, but the volume group
only has 231504MB.  Please either make the volume group larger or make the
logical volume(s) smaller."

This happens for all three of my LVM volume groups.

Comment 1 Joel Andres Granados 2008-04-28 10:12:53 UTC

*** This bug has been marked as a duplicate of 428756 ***


Note You need to log in before you can comment on or make changes to this bug.