Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 442869 - /usr/share/system-config-display/xconf.py does not change monitor settings
Summary: /usr/share/system-config-display/xconf.py does not change monitor settings
Keywords:
Status: CLOSED DUPLICATE of bug 234131
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-display
Version: 8
Hardware: i686
OS: Linux
low
low
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-17 10:10 UTC by David Tonhofer
Modified: 2018-04-11 18:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-04-17 15:23:37 UTC


Attachments (Terms of Use)

Description David Tonhofer 2008-04-17 10:10:22 UTC
Description of problem:

Under KDE:

Monitor settings in xorg.conf are as follows:

Section "Monitor"
        Identifier   "Monitor0"
        ModelName    "LCD Panel 1280x1024"
        HorizSync    31.5 - 64.0
        VertRefresh  56.0 - 65.0
        Option      "dpms"
EndSection

I want to change them to a higher resolution (which the Video Card may not
support), in this case 1680x1050.

Select Hardware > Monitor > LCD_Panel_1680x1050; OK; OK

A dialog says "Display settings changed ... configuration was written to
/etc/X11/xorg.conf, original configuration saved as /etc/X11/xorg.conf.backup"

The xorg.conf file has indeed been written (judging from its modify time) but
its contents have not changed. No xorg.conf.backup has been created.

This also happens if I want to change the LCD panel to a lower resolution. 




so I run xconf.py either from the KDE system menu or from the command line.

Comment 1 Vasile Chelban 2008-04-17 11:08:15 UTC
that's actually long standing bug in rxpxl code.
See bug #234131

Comment 2 Matěj Cepl 2008-04-17 15:23:37 UTC

*** This bug has been marked as a duplicate of 234131 ***


Note You need to log in before you can comment on or make changes to this bug.