Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4415 - /usr/sbin/in.rexecd doesn't work
Summary: /usr/sbin/in.rexecd doesn't work
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rsh
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
: 7023 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-07 14:49 UTC by strovato
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-22 15:15:38 UTC


Attachments (Terms of Use)

Description strovato 1999-08-07 14:49:23 UTC
/usr/sbin/in.rexecd hangs on incoming connection; does not
function

Comment 1 Jeff Johnson 1999-08-08 16:31:59 UTC
The rexec protocol was broken, fixed now. Please reopen this bug if
upgrading to the latest rsh package from Raw Hide does not fix your
problem.

Comment 2 edward.connell 1999-09-08 14:41:59 UTC
rexecd is still broken in rawhide and the 6.1 beta (lorax) release.
Both use rsh-0.10-28.i386.rpm which contains netkit-rsh-0.10.  A new
version (netkit-rsh-0.15) is available at
ftp://ftp.uk.linux.org/pub/linux/Networking/netkit-devel/netkit-rsh
and fixes the hanging rexecd.

Comment 3 Nishanth Thomas 1999-11-15 19:21:59 UTC
*** Bug 7023 has been marked as a duplicate of this bug. ***

Comment 4 Jeff Johnson 1999-12-22 15:15:59 UTC
Raw Hide has rsh-0.16-1. Please reopen this bug if that does not fix the
rexecd problem.


Note You need to log in before you can comment on or make changes to this bug.