Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 441092 - README names non-existing images/diskboot.img
Summary: README names non-existing images/diskboot.img
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-release-notes
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Paul W. Frields
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 450970 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-06 03:44 UTC by John Reiser
Modified: 2013-01-10 04:39 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-04-10 01:26:26 UTC


Attachments (Terms of Use)

Description John Reiser 2008-04-06 03:44:54 UTC
Description of problem: On a DVD or CD #1 composed by pungi for Fedora 9, the
file images/README refers to "diskboot.img" which does not exist.


Version-Release number of selected component (if applicable):
pungi-1.2.13-1.fc9.noarch


How reproducible: always


Steps to Reproduce:
1. pungi -c /usr/share/pungi/rawhide-fedora.ks --destdir=/data/Fedora9 --name
Fedora --ver 9 --discs 6

2.
3.
  
Actual results:
On the resulting DVD or CD#1, file images/README refers to "diskboot.img" which
does not exist.

Expected results:
The README should give the directions [or a URL] for making a bootable USB flash
memory device which can be used to start an install.

Additional info:

Comment 1 Jesse Keating 2008-04-06 12:40:23 UTC
I do believe this comes from the release notes that pungi extracts from
fedora-release-notes.

Comment 2 Chris Lumens 2008-08-06 14:15:39 UTC
*** Bug 450970 has been marked as a duplicate of this bug. ***

Comment 3 Chris Lumens 2008-08-06 14:17:01 UTC
This file is actually generated by scripts/mk-images.x86 in anaconda, so I am fixing it there.


Note You need to log in before you can comment on or make changes to this bug.