Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 439965 - X vmmouse broke in kvm
Summary: X vmmouse broke in kvm
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: K12LTSP
TreeView+ depends on / blocked
 
Reported: 2008-04-01 03:54 UTC by Warren Togami
Modified: 2008-04-01 19:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-04-01 19:35:42 UTC


Attachments (Terms of Use)
Xorg.7.log (deleted)
2008-04-01 03:54 UTC, Warren Togami
no flags Details

Description Warren Togami 2008-04-01 03:54:42 UTC
xorg-x11-drv-vmmouse-12.5.0-1.fc9.i386
xorg-x11-server-Xorg-1.4.99.901-13.20080314.fc9.i386

Fedora 9 chroot running in kvm-63-2.fc8.  Something recent in rawhide seems to
have broke the mouse in X.  Xorg.7.log attached.  Let me know if you need any
other version numbers of stuff in the F-9 chroot.

Comment 1 Warren Togami 2008-04-01 03:54:42 UTC
Created attachment 299826 [details]
Xorg.7.log

Comment 2 Adam Jackson 2008-04-01 19:35:42 UTC
I just ripped out the vmmouse autoprobe in -14.  Give that a try.


Note You need to log in before you can comment on or make changes to this bug.