Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 439784 - Cannot interact with pk-update-icon's about window while a transaction is visible
Summary: Cannot interact with pk-update-icon's about window while a transaction is vis...
Keywords:
Status: CLOSED DUPLICATE of bug 439946
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Robin Norwood
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F10DesktopTarget
TreeView+ depends on / blocked
 
Reported: 2008-03-31 12:23 UTC by vfiend
Modified: 2008-10-16 03:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-04-01 10:40:43 UTC


Attachments (Terms of Use)

Description vfiend 2008-03-31 12:23:54 UTC
Version-Release number of selected component (if applicable): 0.1.10

Steps to Reproduce:
1. Start a transaction
2. Right click on pk-update-icon and click 'About'
3. Left click on pk-update-icon and left click to view the transaction
4. Try to close the about window with the 'Close' button
You can't interact with the about window while a pk-update-icon transaction
viewer window is open.

Comment 1 Richard Hughes 2008-04-01 10:40:43 UTC

*** This bug has been marked as a duplicate of 439946 ***

Comment 2 Ignacio Vazquez-Abrams 2008-10-16 02:12:00 UTC
This bug has returned in 0.3.7.


Note You need to log in before you can comment on or make changes to this bug.