Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 439048 - [RHEL5.2]: Mouse cursor is extremely jumpy in graphical console for FV guests
Summary: [RHEL5.2]: Mouse cursor is extremely jumpy in graphical console for FV guests
Keywords:
Status: CLOSED DUPLICATE of bug 223805
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-manager
Version: 5.2
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Daniel Berrange
QA Contact: Virtualization Bugs
URL:
Whiteboard:
: 239815 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-26 17:51 UTC by Chris Lalancette
Modified: 2009-12-14 21:16 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-03-18 20:58:49 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Chris Lalancette 2008-03-26 17:51:49 UTC
Description of problem:
I'm using the RHEL5.2 beta bits, and when booting a fully virtualized guest, the
mouse pointer is extremely jumpy.  That is, I can move the mouse around, but
every half a second or so the mouse will freeze for a moment and stop moving.  A
second or so later, it will unfreeze and continue to track.  This happened on
both an i386 and x86_64 RHEL-5 guest on an x86_64 host.  Package versions:

kernel-xen-2.6.18-84.el5
gtk-vnc-0.3.2-1.el5
virt-viewer-0.0.2-1.el5
virt-manager-0.5.3-4.el5
libvirt-0.3.3-5.el5
xen-3.0.3-58.el5

The machine in question is an AMD RevF.

Chris Lalancette

Comment 1 Don Dutile 2008-03-26 18:22:07 UTC
Seeing the same thing with RHEL4 FV guests.

my dom0 revs:

kernel-xen-2.6.18-84.el5  (same)
gtk-vnc-0.3.2-1.el5       (same)
virt-viewer-0.0.2-1.el5   (same)
virt-manager-0.5.3-2.el5  (-2 revs older)
libvirt-0.3.3-5.el5       (same)
xen-3.0.3-53.el5          (-5 revs older)

My machine is a Dell SC440 (dual core Intel).
Has 2GB on it; dom0 using 1.5GB; guest using 0.5MB

from cat /proc/cpuinfo:
processor       : 0
vendor_id       : GenuineIntel
cpu family      : 6
model           : 15
model name      : Intel(R) Xeon(R) CPU            3060  @ 2.40GHz
stepping        : 6
cpu MHz         : 2394.048
cache size      : 4096 KB



Comment 2 Daniel Berrange 2008-03-28 01:41:46 UTC
Can you try accessing the console with regular 'vncviewer' and tell me if it
exhibits the same jumpy pointer behaviour ? That will let us know if its a
viewer problem, or a QEMU problem

Comment 3 Cole Robinson 2009-01-21 21:50:16 UTC
*** Bug 239815 has been marked as a duplicate of this bug. ***

Comment 4 Cole Robinson 2009-03-18 20:58:49 UTC

*** This bug has been marked as a duplicate of bug 223805 ***


Note You need to log in before you can comment on or make changes to this bug.