Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4387 - Cant start (startx) windows after install.
Summary: Cant start (startx) windows after install.
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-06 03:41 UTC by anthonyb
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-18 18:07:27 UTC


Attachments (Terms of Use)

Description anthonyb 1999-08-06 03:41:33 UTC
Cant start (startx) windows after install. I just get a
screen with GNOME. I can move my mouse pointer. I get this
far with xf86config.

Help, PLEASE HELP, I must get back to using linux and its
superior X windows system.

Save me from win98, PLEASE HELP AHHHHH pressure.

Comment 1 Jay Turner 1999-08-06 14:21:59 UTC
I have to tell you that I am not real sure what you are talking
about.  You say that you cannot start X after the install, as all that
you get is GNOME, and yet if you are getting GNOME then you have X.
Please submit more details of what happens when you type "startx" at
the prompt.

Comment 2 Preston Brown 1999-08-18 18:07:59 UTC
this is a tech support question, not a bug.


Note You need to log in before you can comment on or make changes to this bug.