Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4376 - Gnome console error messages
Summary: Gnome console error messages
Keywords:
Status: CLOSED DUPLICATE of bug 4315
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: distribution
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-05 17:30 UTC by Jaroslaw Sosnicki
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-01 17:27:50 UTC


Attachments (Terms of Use)

Description Jaroslaw Sosnicki 1999-08-05 17:30:41 UTC
I am getting multiple errors n console when exiting from
gnome:
Error message from remadmin :Gtk-CRITICAL **: file
gtkwidget.c: line 1592 (gtk_w
idget_map): assertion `GTK_WIDGET_VISIBLE (widget) == TRUE'
failed.
rm: cannot remove `/root/.gnome//gmc-qDubat': No such file
or directory

I am using rawhide-release-19990730-1.noarch.rpm

Comment 1 Cristian Gafton 1999-08-24 00:54:59 UTC
Assigned to Owen.

Comment 2 Elliot Lee 1999-09-01 17:27:59 UTC
*** This bug has been marked as a duplicate of 4315 ***


Note You need to log in before you can comment on or make changes to this bug.