Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 43690 - "last -i" reports bogus IP for local xdm/gdm logins
Summary: "last -i" reports bogus IP for local xdm/gdm logins
Keywords:
Status: CLOSED DUPLICATE of bug 82540
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: SysVinit
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-06 14:17 UTC by Matthew Boedicker
Modified: 2014-03-17 02:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:01 UTC


Attachments (Terms of Use)

Description Matthew Boedicker 2001-06-06 14:17:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.16-22 i686)

Description of problem:
the command "last -i" reports the bogus IP address 193.132.4.8 for local
XFree86 logins

How reproducible:
Always

Steps to Reproduce:
1.  login using gdm or xdm
2.  in a shell, type "last -i | head"

	

Actual Results:  mboedick :0           193.132.4.8      Fri Jun  1 20:19  
still logged in  

Expected Results:  mboedick :0           0.0.0.0      Fri Jun  1 20:19  
still logged in  

Additional info:

I have reproduced this on multiple machines.  Given that 193.132.4.8 is a
valid IP address that is actually owned by someone, this bug was alarming
and caused me to suspect I had been cracked.

Comment 1 Bill Nottingham 2005-01-28 06:08:31 UTC

*** This bug has been marked as a duplicate of 82540 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:48:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.