Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 436613 - openoffice.org draw needs a menu item
Summary: openoffice.org draw needs a menu item
Keywords:
Status: CLOSED DUPLICATE of bug 156677
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-08 11:48 UTC by Martin Jürgens
Modified: 2008-03-09 11:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-03-09 11:48:39 UTC


Attachments (Terms of Use)

Description Martin Jürgens 2008-03-08 11:48:14 UTC
Description of problem:
There is no menu item for OpenOffice.org draw.

Version-Release number of selected component (if applicable):
openoffice.org-draw-2.3.0-6.11.fc8

How reproducible:
Every time

Steps to Reproduce:
1. Go to Applications -> Graphics
2.
3.
  
Actual results:
You can't find OpenOffice.org Draw there.

Expected results:
An OpenOffice.org Draw item should be there.

Additional info:

Comment 1 Caolan McNamara 2008-03-09 11:48:39 UTC
The UI team made me do it, but maybe at this stage it is time to undo that
change and revert back to the original names and restore at least Draw to the
menus for F-9

*** This bug has been marked as a duplicate of 156677 ***


Note You need to log in before you can comment on or make changes to this bug.