Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4334 - remote debugging doesn't work
Summary: remote debugging doesn't work
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdb
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-03 19:55 UTC by Nalin Dahyabhai
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-03 20:34:30 UTC


Attachments (Terms of Use)

Description Jim Kingdon 1999-08-03 19:55:55 UTC
Erik Troan writes:

Linux user programs (sorry that was more clear). I tried
running it quickly,
but it didn't work. If this is a real pita, I don't want you
to worry about
it. As it used to work on Linux, I suspect it's a silly
thing that broke
with the glibc migration.

Comment 1 Jim Kingdon 1999-08-03 20:34:59 UTC
I looked into this a bit, got something running (although not
actually useful I don't think).  Doesn't look like just a simple
fix.


Note You need to log in before you can comment on or make changes to this bug.