Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4322 - linuxconf comes up blank w. ShinyMetal theme
Summary: linuxconf comes up blank w. ShinyMetal theme
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf
Version: 6.0
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-03 00:27 UTC by penguins
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-19 22:41:54 UTC


Attachments (Terms of Use)

Description penguins 1999-08-03 00:27:20 UTC
Linuxconf displays blank window on start if enlightenment is
the windowmanager and 'Remember State/All Attributes' has
been set when window is maximized.

Comment 1 Michael K. Johnson 1999-09-19 22:41:59 UTC
I am unable to reproduce this.  Perhaps it has to do with some other
part of your E configuration?  In any case, I think that this is an
E bug, as gnome-linuxconf should not be doing anything special in
this case.


Note You need to log in before you can comment on or make changes to this bug.