Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 431564 - Unhandled exemption when installing via NFS
Summary: Unhandled exemption when installing via NFS
Keywords:
Status: CLOSED DUPLICATE of bug 224088
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda
Version: 5.1
Hardware: i386
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
: 431565 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-05 14:48 UTC by John Carroll-Gavula
Modified: 2008-08-02 23:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-04-18 16:10:53 UTC
Target Upstream Version:


Attachments (Terms of Use)
Exemption report (deleted)
2008-02-05 15:10 UTC, John Carroll-Gavula
no flags Details

Description John Carroll-Gavula 2008-02-05 14:48:22 UTC
Description of problem:
Booting from a RHEL5 boot iso, installing OS via NFS.  After dependencies have been validated 
anaconda reports an unhandled exemption.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Boot from boot iso
2. Choose NFS as install option
3. Select default configs, and tell anaconda to install
  
Actual results:
Unhandled exemption

Expected results:
Install the OS

Additional info:

Comment 1 Chris Lumens 2008-02-05 15:03:00 UTC
*** Bug 431565 has been marked as a duplicate of this bug. ***

Comment 2 Chris Lumens 2008-02-05 15:03:54 UTC
Please attach the exception log to this bug report.

Comment 3 John Carroll-Gavula 2008-02-05 15:10:37 UTC
Created attachment 294001 [details]
Exemption report

Comment 4 Joel Andres Granados 2008-04-18 16:10:53 UTC

*** This bug has been marked as a duplicate of 224088 ***


Note You need to log in before you can comment on or make changes to this bug.