Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4314 - lpr won't print multiple copies on a network printer
Summary: lpr won't print multiple copies on a network printer
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lpr
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL: rochatam@bechteljacobs.org
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-02 15:38 UTC by rochatam
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-02 22:35:16 UTC


Attachments (Terms of Use)

Description rochatam 1999-08-02 15:38:05 UTC
I have a LAN running RH Linux 5.2 (one machine uses 4.2) all
on Intel processors.  lpr with the -#[num] option works OK
on a system attached to a local printer; however, when
-P[printer] option is used to direct the job to a remote
printer, only 1 copy prints regardless of the number
specified by -#[num].  Condition exists for both RH 5.2 and
RH 4.2.  Network printer is a C. Itoh CI1000 line printer
configured with the Centronics interface.  Since the CI1000
is not available from the Printtool printer pick list in 5.2
or 4.2, it is configured as a text-only printer.  The CI1000
is attached to an Intel box running RH Linux 5.2.

Comment 1 Bill Nottingham 1999-08-02 22:35:59 UTC
will be fixed in lpr in next Raw Hide release (0.39-2)


Note You need to log in before you can comment on or make changes to this bug.