Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4308 - iptunnel does not work on sparc64
Summary: iptunnel does not work on sparc64
Keywords:
Status: CLOSED DUPLICATE of bug 4350
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: net-tools
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-02 06:51 UTC by ipaul
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-23 18:20:24 UTC


Attachments (Terms of Use)

Description ipaul 1999-08-02 06:51:11 UTC
iptunnel does work on my intel platform but does not on my
Ultra1 sparc64 machine.
It gives me the following message:

[root@paul /root]# insmod ipip
[root@paul /root]# iptunnel
tunl0: ip/ip  remote any  local any  ttl inherit  nopmtudisc
[root@paul /root]# iptunnel add try mode ipip
[root@paul /root]# insmod ip_gre
[root@paul /root]# iptunnel add try mode gre
ioctl: Invalid argument
[root@paul /root]# iptunnel
tunl0: ip/ip  remote any  local any  ttl inherit  nopmtudisc
gre0: gre/ip  remote any  local any  ttl inherit  nopmtudisc
[root@paul /root]#

Comment 1 Jeff Johnson 1999-08-02 14:14:59 UTC
Can you send me the commands that you are running on each i386 machine
so that I can reproduce this problem? Thanks ...

Comment 2 Jeff Johnson 1999-08-23 18:20:59 UTC
The remaining piece of this problem will come from the resolution
of #4340.

*** This bug has been marked as a duplicate of 4350 ***


Note You need to log in before you can comment on or make changes to this bug.